xuhuaijie

TA的文章
  • electron-vue打包,自动更新,配置nsis总结
    研究electron-vue两个星期,总算踏进了开发的旅程,其中总会遇到一些坑,今天总结一下,写自动更新时遇到的问题及解决方案。 一、打包 electron-vue打包时,如果报错,基本上是因为网络问题,无法安装打包依赖到electron-builder里。基本上有3个必要的打包依赖:winCodeSign,nsis,nsis-resources。我的electron-builder的版本是22.3.2。因此他们需要的具体版本是winCodeSign-2.5.0,nsis-3.0.4.1,nsis-resources-3.4.1。 其次我也自己弄了一个electron-vue的模板,并且升级e...
    •  1
    •  0
    •  2020-05-06